Resolved-Ashburn Data Center issue impacting Sentinel Web Filtering Page
Incident Report for Kajeet
Resolved
We've identified an issue with our Ashburn datacenter that was impacting the Web Filtering page in Sentinel and filter groups throughout the application. The Team has restored service and is working on identifying the root cause.
Posted Oct 15, 2021 - 17:30 EDT