final Incident Notification
Incident Report for Kajeet
Resolved
Our team has resolved the issue and normal performance levels have been restored.
Thank you for your continued patience as our team worked to resolve this issue. If you experience further technical difficulties, please reach out to our customer support team at support@kajeet.com, online at Support.Kajeet.com, or call 240-482-4636 to speak with someone right away.
Posted Jan 14, 2021 - 10:37 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2021 - 10:33 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2021 - 10:28 EST
Investigating
Our service has been experiencing problems and we apologize for any inconvenience this might have caused. Please know our team is actively working on identifying and resolving this issue. We will update you as soon as we have additional information.
Posted Jan 14, 2021 - 10:26 EST
This incident affected: Wireless Connected Devices, Management Portal, Reporting, and REST APIs.