Rogers Service is experiencing a full outage
Incident Report for Kajeet
Resolved
Rogers has confirmed their services are restored. We are seeing no further issues as well.
Thank you for your continued patience as our team worked to resolve this issue. If you experience further technical difficulties, please reach out to our customer support team at support@kajeet.com, online at Support.Kajeet.com, or call 240-482-4636 to speak with someone right away.
Posted Jan 20, 2022 - 22:48 EST
Monitoring
A fix has been implemented by Rogers and we are monitoring the network
Posted Jan 20, 2022 - 22:36 EST
Update
We are continuing to investigate this issue and are reaching out to Rogers for an update on our priority one case.
Posted Jan 20, 2022 - 22:23 EST
Update
We are continuing to investigate this issue. We have escalated this issue with Rogers and opened a priority one case.
Posted Jan 20, 2022 - 21:40 EST
Investigating
We are currently investigating this issue and are opening a case with Rogers
Posted Jan 20, 2022 - 21:17 EST
This incident affected: Wireless Connected Devices, Management Portal, Reporting, and REST APIs.