Delay in Verizon Activations
Incident Report for Kajeet
Resolved
This incident has been resolved by Verizon. Please see the Nationwide Incident Summary posted by Verizon below:

To our Valued Customers,

This Service Bulletin is provided in part of IoT Service notifications.

Verizon IoT Service Management has become aware of the following development which may have affected your service:

Severity Level: High

Start: Mar 14, 2023 4:00 AM EST

End: Mar 14, 2023 12:04 PM EST

Affected Services: IoT Activations Affected Location:

Nationwide Incident Summary: An issue was identified which may have caused some customers to experience delays with activation and provisioning of IoT devices.

Incident Status: Resolved Resolution: Efforts to restore service is complete and activation and provisioning requests should process normally.
Posted Mar 14, 2023 - 13:15 EDT
Identified
Verizon has made Kajeet aware of issues with activations on VZW services. Verizon engineers are working to resolve this issue, however we expect there to be delays for any new Verizon activation
Posted Mar 14, 2023 - 12:15 EDT
This incident affected: Self Service Activations.