Verizon Activations
Incident Report for Kajeet
Resolved
This incident has been resolved. Please see the following update from Verizon:

Verizon IoT Service Management has become aware of the following development which may have affected your service:

Severity Level: High
Start: Mar 14, 23 1:29 PM EST
End: Mar 14, 23 4:32 PM EST
Affected Services: IoT Activations
Affected Location: Nationwide Incident
Summary: An issue was identified that may have caused customers to experience activation and provisioning failures of IoT devices.
Incident Status: Resolved
Resolution: Efforts to restore service is complete and activation and provisioning requests should process normally. All failed transactions will need to be retried.
Posted Mar 14, 2023 - 17:31 EDT
Identified
Verizon has made Kajeet aware of issues with activations on VZW services. Verizon engineers are working to resolve this issue, however we expect there to be delays for any new Verizon activation
Posted Mar 14, 2023 - 15:49 EDT
This incident affected: Self Service Activations.