Sentinel UI unable to check device status
Incident Report for Kajeet
Resolved
Our team has resolved the issue and normal performance levels have been restored.
Thank you for your continued patience as our team worked to resolve this issue. If you experience further technical difficulties, please reach out to our customer support team at support@kajeet.com, online at Support.Kajeet.com, or call 240-482-4636 to speak with someone right away.
Posted Jan 07, 2021 - 17:32 EST
Update
Please know that our team is working to restore service at our normal performance levels. Further updates will be provided as soon as they become available.
Posted Jan 07, 2021 - 11:24 EST
Identified
The issue has been identified and the technical team is working on a fix to resolve the issue.
Posted Jan 07, 2021 - 10:23 EST
Investigating
We are experiencing an issue with the ability to check a device status. The technical team is currently investigating.
Posted Jan 07, 2021 - 10:06 EST
This incident affected: Wireless Connected Devices, Management Portal, Reporting, and REST APIs.