Emergency Maintenance needed to address back-end service issue
Incident Report for Kajeet
Resolved
All services have been validated
Posted Jul 22, 2021 - 11:39 EDT
Monitoring
The maintenance has been completed and we expect services to be back to normal. Full validation of all services are currently under way.
Posted Jul 22, 2021 - 11:00 EDT
Identified
The maintenance has begun and we will notify you once services are completely restored.
Posted Jul 22, 2021 - 10:48 EDT
Investigating
Kajeet is experiencing a back-end service issue. To prevent this issue from impacting customer facing services, we will be taking a temporary suspension of our Sentinel Portal and new TMO sessions to resolve the issue. The suspension duration is estimated to be approximately 15 min. ETA to begin this action is 10:40 am ET.
Posted Jul 22, 2021 - 10:22 EDT
This incident affected: Wireless Connected Devices, Management Portal, Reporting, and REST APIs.