Sentinel Operations and Provisioning issue has been resolved and normal performance levels have been restored.
Thank you for your continued patience as our team worked to resolve this issue. If you experience further technical difficulties, please reach out to our customer support team at support@kajeet.com, online at Support.Kajeet.com, or call 877-352-5338 to speak with someone right away.
Posted Jan 09, 2025 - 11:41 EST
Update
We are continuing to investigate this issue.
Posted Jan 09, 2025 - 11:38 EST
Update
Sentinel Operations and Provisioning May Be Delayed. Our engineers are working on the issue. We apologize for any inconvenience this may be causing.
Posted Jan 09, 2025 - 11:11 EST
Update
We are continuing to investigate this issue.
Posted Jan 09, 2025 - 11:11 EST
Investigating
Sentinel Operations and Provisioning May Be Delayed. Our engineers are working on the issue. We apologize for any inconvenience this may be causing.
Posted Jan 09, 2025 - 11:05 EST
This incident affected: Management Portal, REST APIs, and Self Service Activations.