Sentinel UI - Degraded Performance
Incident Report for Kajeet
Resolved
Our team has resolved the issue and normal performance levels have been restored.
Thank you for your continued patience as our team worked to resolve this issue. If you experience further technical difficulties, please reach out to our customer support team at support@kajeet.com, online at Support.Kajeet.com, or call 240-482-4636 to speak with someone right away.
Posted May 26, 2023 - 09:33 EDT
Update
We continue to work to resolve the issues with the Sentinel UI. We will update you as soon as we have additional information.
Posted May 26, 2023 - 09:10 EDT
Identified
The Sentinel UI has been experiencing latency, we apologize for any inconvenience this might have caused. Please know our team has identified an issue and is actively working to resolve the issue. We will update you as soon as we have additional information.
Posted May 26, 2023 - 08:05 EDT
This incident affected: Wireless Connected Devices, Management Portal, Reporting, and REST APIs.