Problems with ATT Provisioning
Incident Report for Kajeet
Resolved
Our team has resolved the issue and normal performance levels have been restored.

Thank you for your continued patience as our team worked to resolve this issue. If you experience further technical difficulties, please reach out to our customer support team at support@kajeet.com, online at Support.Kajeet.com, or call 1 (877) 352-5338 to speak with someone right away.
Posted May 15, 2024 - 11:22 EDT
Identified
We are currently experiencing a potential delay with AT&T provisioning services. The issue began at approximately 3:45 PM EST on May 14, 2024.

Our technical team is diligently investigating the root cause of this issue and working towards a prompt resolution. We apologize for any inconvenience this may cause.
Posted May 15, 2024 - 09:51 EDT
This incident affected: Wireless Connected Devices, Management Portal, Reporting, and REST APIs.