Sentinel Portal Filtering Modifications Unavailable
Incident Report for Kajeet
Resolved
All services have been restored
Posted Nov 12, 2020 - 13:40 EST
Update
All Sentinel UI functionality has been restored with the exception of the web filtering tab. Team is working to restore that functionality.
Posted Nov 12, 2020 - 13:31 EST
Update
Logins have been restored. New filter group assignments, new activations, and modifications to existing filters have not been restored yet. Configurations made prior to this event will continue to be applied for filtered devices per your current configurations.
Posted Nov 12, 2020 - 12:29 EST
Identified
The issue has been identified and the team is working to restore services. Until restored, the Customer portal will be unavailable.
Posted Nov 12, 2020 - 10:46 EST
Investigating
New filter group assignments, new activations, and modifications to existing filter groups are not currently available. Configurations made prior to this event will continue to be applied for filtered devices per your current configurations.
Posted Nov 12, 2020 - 10:20 EST
This incident affected: Management Portal.