Verizon Wireless (VZW) Provisioning Delays

Incident Report for Kajeet

Resolved

Verizon Wireless provisioning transactions are processing normally again. Some earlier transactions may remain delayed while outstanding callbacks complete. Kajeet will continue monitoring the remaining transaction backlog.

If you continue to experience any issues submitting a support request, please contact Kajeet Support at support@kajeet.com or 877-352-5338.
Posted Aug 06, 2026 - 18:05 EDT

Investigating

Verizon Wireless (VZW) is reporting issues with provisioning transactions which may result in processing delays.

Our team is actively monitoring the situation and working with the appropriate parties to restore normal processing as quickly as possible. We will continue to provide updates as more information becomes available.
Posted Aug 06, 2026 - 17:44 EDT
This incident affected: Self Service Activations.