Final Incident Notification - Kajeet Support Telephone line experiencing degraded service.
Incident Report for Kajeet
Resolved
Vendor engineers have identified and resolved the service degradation. Kajeet has confirmed the support phone line is operational.
Posted Jan 05, 2022 - 17:55 EST
Update
Please know that our team is working to restore service at our normal performance levels. Further updates will be provided as soon as they become available. To clarify the only impacted service is the Kajeet support phone line. All Kajeet services are operational.
Posted Jan 05, 2022 - 17:02 EST
Investigating
Our phone service is currently experiencing degradation of service that may affect customers calling our support team. We've engaged our vendor support and are actively working on restoring service with them. Please email us at support@kajeet.com for any support requests in the meantime
Posted Jan 05, 2022 - 15:30 EST
This incident affected: Wireless Connected Devices, Management Portal, Reporting, REST APIs, and Kajeet Support Phone Line.