Update Incident Notification 9/15/2021
Incident Report for Kajeet
Resolved
This incident has been resolved, all services are operational.
Posted Sep 15, 2021 - 15:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 15:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2021 - 15:32 EDT
Investigating
Our service has been experiencing problems and we apologize for any inconvenience this might have caused. Please know our team is actively working on identifying and resolving this issue. We will update you as soon as we have additional information.
Posted Sep 15, 2021 - 15:29 EDT
This incident affected: Wireless Connected Devices, Management Portal, and Reporting.